MobyDick 7 - Faxgeräte werden beim Booten nicht gestartet

Hallo,

leider werden die Faxgeräte beim Neustart nicht automatisch gestartet. Erst nachdem ich Hylafax mit

/etc/init.d/hylafax restart

neu starte, funktioniert auch das Fax.

Zur temporären Lösung des Problems habe ich meine /etc/rc.local wie folgt angepasst:


#!/bin/sh -e
#
# rc.local
#
# This script is executed at the end of each multiuser runlevel.
# Make sure that the script will "exit 0" on success or any other
# value on error.
#
# In order to enable or disable this script just change the execution
# bits.
#
# By default this script does nothing.
sleep 10
/etc/init.d/hylafax restart
exit 0

Handelt es sich hierbei um einen Fehler in MD7 oder in meiner Konfiguration.

Vielen Dank für diese tolle Telefonanlage! Glaube nun nach Gemeinschaft und Askozia endlich die richtige Anlage gefunden zu haben…

Schöne Grüße

Alexander Jackson

Hallo Alexander,

willkommen in der MobyDick Community. Schön wenn Dir die Anlage gefällt. Danke. Der Hylafax sollte automatisch mit starten sobald man den Faxserver unter Aplliance > Dienste eingeschaltet hat.

Hast Du das gemacht und er startet trotzdem nicht ist es ein Bug ;).

LG
Mathias

Hallo Mathias,

hab ich eingeschaltet. Dann scheint es wohl ein Bug zu sein.

LG

Alexander

Hallo Alexander,

konnte das nachvollziehen. Es ist nicht so, dass die Modems oder der Hylafax nicht gestartet werden sondern es wird zuerst der Hylafax dann die Modems gestartet. Das klappt so rum nicht ;). Dein Restart des Hylafax richtet das dann natürlich. Nimmt man das initial in Betrieb klappt alles, daher ist das bei Unittesten nicht aufgefallen.

Danke fürs Melden. Bug ist aufgenommen und wird mit der 7.0.1 behoben.

LG
Mathias

Das macht Sinn… Bis wann wird es denn MD 7.0.1 geben? Gibt es eigentlich eine öffentliche Roadmap?

die 7.0.1 wird es am Freitag geben.

… nein eine öffentliche Roadmap gibt es noch nicht. Evtl. werden wir eine einrichten.