Berofix Firmware

Hallo,

ich habe hier eine Berofix-Karte mit Firmware appfs-2.3-sp3 und Modulen bf4S0/bf4FXS neu installiert.
Die Erstkonfiguration klappte perfekt, aber bei der ersten Änderung in der Gateway-Verwaltung kann nicht mehr provisioniert werden.
Das Journal sieht dann so aus:

tsk051810: Starte Task 051810 ‘Gateway Provisionierung’, Parameter: [4], User-ID: [1]
2015-05-01 13:50:00 deviceHandler: Die Firmware-Version konnte aus nicht ermittelt werden;
2015-05-01 13:50:00 Das Modell konnte aus nicht ermittelt werden;
2015-05-01 13:50:00 tsk051810: Verwende Provisionierungsmechanismus berofixDeviceHandler für Gateway d8df0d00012c
2015-05-01 13:50:00 brfx_cmd: Empfange Antwort mit Http-Code [401] für [getinfo]
2015-05-01 13:50:00 Content:<?xml version=“1.0” encoding=“iso-8859-1”?>
<!DOCTYPE html PUBLIC “-//W3C//DTD XHTML 1.0 Transitional//EN”
http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd”>
<html xmlns=“http://www.w3.org/1999/xhtml” xml:lang=“en” lang=“en”>
<head>
<title>401 - Unauthorized</title>
</head>
<body>
<h1>401 - Unauthorized</h1>
</body>
</html>
2015-05-01 13:50:00 Empfange Antwort mit Http-Code [401] für [getlif]
2015-05-01 13:50:00 Content:<?xml version=“1.0” encoding=“iso-8859-1”?>
<!DOCTYPE html PUBLIC “-//W3C//DTD XHTML 1.0 Transitional//EN”
http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd”>
<html xmlns=“http://www.w3.org/1999/xhtml” xml:lang=“en” lang=“en”>
<head>
<title>401 - Unauthorized</title>
</head>
<body>
<h1>401 - Unauthorized</h1>
</body>
</html>
2015-05-01 13:50:00 deviceHandler: Modulkonfiguration des Gateways wurde verändert, Provisionierung abgebrochen
2015-05-01 13:50:00 tsk051810: Die Provisionierung konnte nicht vollständig durchgeführt werden;

Muss das Skript für die neue Firmware geändert werden?

Viele Grüße

Georg

Hallo Georg,

Die Berobox antwortet mit 401 - Hast du auch in der mobydick das richtige Passwort eingestellt?

Grüße,
Jan

Hallo Jan,

vielen Dank für den Hinweis, ich schäme mich zu Tode. Die Autofill-Funktion des Browsers hat jedesmal das Passwort überschrieben!
Wegen der ******* ist mir das nicht aufgefallen. Wie blöd kann man nur sein? Die Provisionierung funktioniert einwandfrei.

Viele Grüße

Georg

Hallo Georg,

ist schön das es schlussendlich garkein echtes Problem war :slight_smile:

Grüße,
Jan