Windows MD-Client (3.06.00R) zeigt Rufumleitung der anderen Benutzer nicht an

Haben User eine Rufumleitung auf eine bestimmte Nebenstelle, oder externe Nummer am Telefon eingestellt, so wird dies nicht im MD-Client angezeigt (Symbol für Rufumleitung).
Angezeigt wird jedoch eine Rufumleitung auf die Voicebox, sobald diese bei einem User eingeschaltet wird.

Gibt es Ideen?

Hallo,

wenn es sich um eine anlagenbasierte Rufumleitung handelt, wird zumindest ein Symbol im Roaster für andere User angezeigt und (wenn auch versteckt) unter Einstellungen->Rufumleitung kann man prüfen ob für einen selbst eine gesetzt ist (bzw eine setzen oder deaktivieren).

Ich sehe im Client nichts bei den anderen Usern, ausser wenn er auf die Voicebox weitergeleitet hat.

Hallo.

Taucht diese Rufumleitungen im Commander auch auf? Ansonsten ist es eher eine telefonbasierte Rufumleitung, diese können wir leider nicht feststellen.

Ja, dort taucht sie auf. Auch wenn ich sie dort konfiguriere sehe ich sie im Client nicht!

Seltsam,
hier ein Beispiel mit identischer Clientversion, oben links sieht man das Roster von einem User der im Roaster die Umleitung des anderen Users sieht.
Unten wäre der User der für sich die Umleitung aktiviert hat.

Die markierten Stellen tauchen wirklich im Client nicht auf (zum Test mal neustarten), sind jedoch im Commander unter Rufumleitungen als aktiv angezeigt?


— Die markierten Stellen tauchen wirklich im Client nicht auf (zum Test mal neustarten), sind jedoch im Commander unter Rufumleitungen als aktiv angezeigt?

ja, es taucht nichts auf!


Attachments



Hallo,

hier wären die Einträge aus /var/log/xmppd/error.log bzw. warn.log interessant.
Änderungen in den Logfiles kann man recht simpel mit folgendem Befehl prüfen: multitail /var/log/xmppd/error.log /var/log/xmppd/warn.log
Gibt es hier neue Einträge, nachdem die Rufumleitung gesetzt wurde?

Gruß
Sebastian

Hallo,

nicht wirklich etwas zu erkennen. Rufumleitung mal am 18.01.16 zwischen 12 und 13 Uhr geändert. Anbei mal den Output

root@MobyDick:/TARGET/SHARE/etc/admin# multitail /var/log/xmppd/error.log /var/log/xmppd/warn.log
at org.apache.commons.httpclient.protocol.DefaultProtocolSocketFactory.createSocket(DefaultProtocolSocketFactory.java:122)
at org.apache.commons.httpclient.HttpConnection.open(HttpConnection.java:707)
at org.apache.commons.httpclient.HttpMethodDirector.executeWithRetry(HttpMethodDirector.java:387)
at org.apache.commons.httpclient.HttpMethodDirector.executeMethod(HttpMethodDirector.java:171)
at org.apache.commons.httpclient.HttpClient.executeMethod(HttpClient.java:397)
at org.apache.commons.httpclient.HttpClient.executeMethod(HttpClient.java:323)
at org.jivesoftware.openfire.update.UpdateManager.checkForServerUpdate(UpdateManager.java:226)
at org.jivesoftware.openfire.update.UpdateManager$1.run(UpdateManager.java:142)
2016.01.18 09:57:31 org.jivesoftware.openfire.update.UpdateManager - Error checking for updates
java.net.UnknownHostException: www.igniterealtime.org
at java.net.AbstractPlainSocketImpl.connect(AbstractPlainSocketImpl.java:184)
at java.net.SocksSocketImpl.connect(SocksSocketImpl.java:392)
at java.net.Socket.connect(Socket.java:589)
at java.net.Socket.connect(Socket.java:538)
at java.net.Socket.<init>(Socket.java:434)
at java.net.Socket.<init>(Socket.java:286)
at org.apache.commons.httpclient.protocol.DefaultProtocolSocketFactory.createSocket(DefaultProtocolSocketFactory.java:80)
at org.apache.commons.httpclient.protocol.DefaultProtocolSocketFactory.createSocket(DefaultProtocolSocketFactory.java:122)
at org.apache.commons.httpclient.HttpConnection.open(HttpConnection.java:707)
at org.apache.commons.httpclient.HttpMethodDirector.executeWithRetry(HttpMethodDirector.java:387)
at org.apache.commons.httpclient.HttpMethodDirector.executeMethod(HttpMethodDirector.java:171)
at org.apache.commons.httpclient.HttpClient.executeMethod(HttpClient.java:397)
at org.apache.commons.httpclient.HttpClient.executeMethod(HttpClient.java:323)
at org.jivesoftware.openfire.update.UpdateManager.checkForServerUpdate(UpdateManager.java:226)
at org.jivesoftware.openfire.update.UpdateManager$1.run(UpdateManager.java:142)
00] /var/log/xmppd/error.log 111KB - 2016/01/18 12:52:42
er. Please report at http://jira.reucon.org/browse/AJ
2016.01.12 13:17:21 org.asteriskjava.manager.internal.ResponseBuilderImpl - Unable to set property ‘maxforwards’ to ‘0’ on org.asteriskjava.manager.response.SipShowPeerResponse: no setter. Please
report at http://jira.reucon.org/browse/AJ
2016.01.12 13:17:21 org.asteriskjava.manager.internal.ResponseBuilderImpl - Unable to set property ‘sip-rtp-engine’ to ‘asterisk’ on org.asteriskjava.manager.response.SipShowPeerResponse: no sett
er. Please report at http://jira.reucon.org/browse/AJ
2016.01.12 13:17:21 org.asteriskjava.manager.internal.ResponseBuilderImpl - Unable to set property ‘tonezone’ to ‘<Not set>’ on org.asteriskjava.manager.response.SipShowPeerResponse: no setter. P
lease report at http://jira.reucon.org/browse/AJ
2016.01.12 13:17:21 org.asteriskjava.manager.internal.ResponseBuilderImpl - Unable to set property ‘sip-forcerport’ to ‘a’ on org.asteriskjava.manager.response.SipShowPeerResponse: no setter. Ple
ase report at http://jira.reucon.org/browse/AJ
2016.01.12 13:17:21 org.asteriskjava.manager.internal.ResponseBuilderImpl - Unable to set property ‘sip-encryption’ to ‘N’ on org.asteriskjava.manager.response.SipShowPeerResponse: no setter. Ple
ase report at http://jira.reucon.org/browse/AJ
2016.01.12 13:19:35 org.asteriskjava.manager.internal.ResponseBuilderImpl - Unable to set property ‘sip-comedia’ to ‘N’ on org.asteriskjava.manager.response.SipShowPeerResponse: no setter. Please
report at http://jira.reucon.org/browse/AJ
2016.01.12 13:19:35 org.asteriskjava.manager.internal.ResponseBuilderImpl - Unable to set property ‘sip-use-reason-header’ to ‘N’ on org.asteriskjava.manager.response.SipShowPeerResponse: no sett
er. Please report at http://jira.reucon.org/browse/AJ
2016.01.12 13:19:35 org.asteriskjava.manager.internal.ResponseBuilderImpl - Unable to set property ‘maxforwards’ to ‘0’ on org.asteriskjava.manager.response.SipShowPeerResponse: no setter. Please
report at http://jira.reucon.org/browse/AJ
2016.01.12 13:19:35 org.asteriskjava.manager.internal.ResponseBuilderImpl - Unable to set property ‘sip-rtp-engine’ to ‘asterisk’ on org.asteriskjava.manager.response.SipShowPeerResponse: no sett
er. Please report at http://jira.reucon.org/browse/AJ
2016.01.12 13:19:35 org.asteriskjava.manager.internal.ResponseBuilderImpl - Unable to set property ‘tonezone’ to ‘<Not set>’ on org.asteriskjava.manager.response.SipShowPeerResponse: no setter. P
lease report at http://jira.reucon.org/browse/AJ
2016.01.12 13:19:35 org.asteriskjava.manager.internal.ResponseBuilderImpl - Unable to set property ‘sip-forcerport’ to ‘a’ on org.asteriskjava.manager.response.SipShowPeerResponse: no setter. Ple
ase report at http://jira.reucon.org/browse/AJ
2016.01.12 13:19:35 org.asteriskjava.manager.internal.ResponseBuilderImpl - Unable to set property ‘sip-encryption’ to ‘N’ on org.asteriskjava.manager.response.SipShowPeerResponse: no setter. Ple
ase report at http://jira.reucon.org/browse/AJ
01] /var/log/xmppd/warn.log

Gruß
Reiner

Hallo,

danke für die Logs. Ich habe dazu ein internes Entwicklerticket bei uns eröffnet, wo wir uns das Problem nochmal genauer ansehen. Wir melden uns, wenn es hierzu Neuigkeiten gibt.

Gruß
Sebastian

Hallo Reiner,

wir haben jetzt mehrfach erfolglos versucht das Problem in unseren Testsystemen zu reproduzieren. Wenn wir die Sache weiter verfolgen sollen, müsstest du unter https://www.pascom.net/de/kunden-support/ ein offizielles Ticket eröffnen, damit wir das Problem auf dem Kundensystem debuggen können.

Grüße,
Jan