Updater findet die 7.12 nicht

Hallo Pascom Team,

die Community Version der Mobyddick lässt sich nicht auf 7.12 updaten. Der Updater meint die 7.11.04 ist die aktuellste.
Habt Ihr die 7.12 zurückgezogen ? Oder gibt es momentan ein anderen “schluckauf” ?

Grüße

Maik

Hallo Maik,

wir haben das Update vorsichtshalber offline genommen. Es gibt eine Unverträglichkeit zu einer bestimmten - etwas älteren - Hardware-/Biosversion unser eigenen Appliance. Zur Zeit ist noch unklar woran es genau liegt. Fakt ist jedoch, dass ein standard Debian Wheezy dort auch nicht läuft.

Im Moment bauen wir gerade eine 7.12.01 mit dem früheren Kernel zusammen. Dadurch können wir die restlichen Features ausliefern und das Problem in Ruhe angehen.

Vermutlich steht das Update dann morgen wieder zur Verfügung. Die bisher bekannten Probleme, auch der durch Dich gemeldete Apache Bug, sind auch darin enthalten.

Gruß,

Thomas

Hallo Thomas,

danke …

Grüße

Maik