Provisioning bei beronet-Gateways und aktueller 16.xx-Firmware

Hallo zusammen,

hat schon jemand Erfahrungen bei der aktuellen beronet appfs-Firmware Version 16.07 gemacht? Ist diese ab mobydick 7.11 aufwärts mit dem Provisioning noch kompatibel?

Viele Grüße
Michel

Hallo Michel,

die 16.X Versionen verwenden eine neue API die aktuell bei uns noch nicht implementiert ist. Intern ist die Entwicklung aber schon dran und es könnte sein (unverbindlich) das dies vielleicht schon mit 15.2 Einzug halten könnte. Aktuell sollte aber noch die 3er Firmware verwendet werden und auch wenn es eine Sicherheitslücke gibt (die aber nicht ausgenutzt werden kann, wenn die Box nicht aus dem Internet erreichbar ist, was sie auch nicht sein sollte) empfehlen wir die 3.0.12 (anstelle der 3.0.16).

Grüße,
Steve

Hallo Steve,

Danke für die Rückmeldung, dann werden wir die 16er-Firmware nicht einsetzen, solange sie von pascom nicht empfohlen wird. Aktuell bei der 3er Firmware ist ja 3.0.19. Diese scheint mit dem Provisioning der mobydick auch zu funktionieren, habe ich als Test in unserem Testsystem mal aktiv eingebunden.

Viele Grüße
Michel