No D-channels

Hallo,

in den Logdateien kommt alle paar Sekunden folgende Meldung:

Sep 26 10:44:20 NOTICE[4146] chan_zap.c: Alarm cleared on channel 19
Sep 26 10:44:20 NOTICE[4146] chan_zap.c: Alarm cleared on channel 20
Sep 26 10:44:20 WARNING[4144] chan_zap.c: No D-channels available! Using Primary channel 21 as D-channel anyway!

Weiß jemand was das zu bedeuten hat?

Vielen Dank schonmal

Andi

Hallo Andi,

dies deutet auf Probleme an deinem ISDN Anschluss. Kannst Du noch ein paar mehr Zeilen aus dem Log posten ?

Grüße

Maik

Hallo Maik,

gerne,sind aber glaube ich nicht so Informativ.

Sep 26 11:21:56 NOTICE[4146] chan_zap.c: Alarm cleared on channel 19
Sep 26 11:21:56 NOTICE[4146] chan_zap.c: Alarm cleared on channel 20
Sep 26 11:21:56 WARNING[4144] chan_zap.c: No D-channels available! Using Primary channel 21 as D-channel anyway!
Sep 26 11:22:01 WARNING[4146] chan_zap.c: Detected alarm on channel 19: Red Alarm
Sep 26 11:22:01 WARNING[4146] chan_zap.c: Detected alarm on channel 20: Red Alarm
Sep 26 11:22:01 WARNING[4144] chan_zap.c: No D-channels available! Using Primary channel 21 as D-channel anyway!
Sep 26 11:22:01 NOTICE[4146] chan_zap.c: Alarm cleared on channel 19
Sep 26 11:22:01 NOTICE[4146] chan_zap.c: Alarm cleared on channel 20
Sep 26 11:22:01 WARNING[4144] chan_zap.c: No D-channels available! Using Primary channel 21 as D-channel anyway!
Sep 26 11:22:06 WARNING[4146] chan_zap.c: Detected alarm on channel 19: Red Alarm
Sep 26 11:22:06 WARNING[4146] chan_zap.c: Detected alarm on channel 20: Red Alarm
Sep 26 11:22:06 WARNING[4144] chan_zap.c: No D-channels available! Using Primary channel 21 as D-channel anyway!
Sep 26 11:22:06 NOTICE[4146] chan_zap.c: Alarm cleared on channel 19
Sep 26 11:22:06 NOTICE[4146] chan_zap.c: Alarm cleared on channel 20
Sep 26 11:22:06 WARNING[4144] chan_zap.c: No D-channels available! Using Primary channel 21 as D-channel anyway!
Sep 26 11:22:09 WARNING[13381] app_macro.c: No such context ‘macro-pre-main’ for macro ‘pre-main’
Sep 26 11:22:11 WARNING[4146] chan_zap.c: Detected alarm on channel 19: Red Alarm
Sep 26 11:22:11 WARNING[4146] chan_zap.c: Detected alarm on channel 20: Red Alarm
Sep 26 11:22:11 WARNING[4144] chan_zap.c: No D-channels available! Using Primary channel 21 as D-channel anyway!
Sep 26 11:22:11 NOTICE[4146] chan_zap.c: Alarm cleared on channel 19
Sep 26 11:22:11 NOTICE[4146] chan_zap.c: Alarm cleared on channel 20
Sep 26 11:22:11 WARNING[4144] chan_zap.c: No D-channels available! Using Primary channel 21 as D-channel anyway!
Sep 26 11:22:14 WARNING[13391] app_macro.c: No such context ‘macro-pre-main’ for macro ‘pre-main’

Ich habe hier einen Anlagenanschluß mit 3x Basisanschlüssen. Alle auf Gruppe 1. Es ist ein Amt mit Gruppe 1 konfiguriert.

Hallo Andi,

Sep 26 11:22:06 WARNING[4146] chan_zap.c: Detected alarm on channel 19: Red Alarm
Sep 26 11:22:06 WARNING[4146] chan_zap.c: Detected alarm on channel 20: Red Alarm
Sep 26 11:22:06 WARNING[4144] chan_zap.c: No D-channels available! Using Primary channel 21 as D-channel anyway!

Hier ist Dein S0 BUS ausgefallen (2x B Kanal Channel 19 und 20, und 1x D Kanal Channel 21

Sep 26 11:22:11 NOTICE[4146] chan_zap.c: Alarm cleared on channel 19
Sep 26 11:22:11 NOTICE[4146] chan_zap.c: Alarm cleared on channel 20

Hier sind die B Kanäle wieder gekommen. Aber der D Kanal ist immer noch weg.

Es ist einer der 3 Basisanschlüsse ausgefallen.

Liebe Grüße Maik

Hallo Maik,

danke für die Hilfe.

Bei der ISDN Konfiguration war ein Port auf TE gestellt obwohl kein Signal anliegt. Habe diesen nun auf NT gestellt, nun kommt aber folgende Meldung.

ep 26 15:47:04 ERROR[10750] chan_zap.c: Unable to register channel ‘1-2’
Sep 26 15:47:04 WARNING[10750] loader.c: chan_zap.so: load_module failed, returning -1
Sep 26 15:47:04 WARNING[10750] loader.c: Loading module chan_zap.so failed!
Sep 26 15:47:08 NOTICE[10779] cdr.c: CDR simple logging enabled.
Sep 26 15:47:08 NOTICE[10779] chan_agent.c: No agent configuration found – agent support disabled
Sep 26 15:47:08 NOTICE[10779] iax2-provision.c: No IAX provisioning configuration found, IAX provisioning disabled.
Sep 26 15:47:08 WARNING[10779] chan_zap.c: Unable to specify channel 1: No such device or address
Sep 26 15:47:08 ERROR[10779] chan_zap.c: Unable to open channel 1: No such device or address
here = 0, tmp->channel = 1, channel = 1
Sep 26 15:47:08 ERROR[10779] chan_zap.c: Unable to register channel ‘1-2’
Sep 26 15:47:08 WARNING[10779] loader.c: chan_zap.so: load_module failed, returning -1
Sep 26 15:47:08 WARNING[10779] loader.c: Loading module chan_zap.so failed!
Sep 26 15:47:12 NOTICE[10808] cdr.c: CDR simple logging enabled.
Sep 26 15:47:12 NOTICE[10808] chan_agent.c: No agent configuration found – agent support disabled
Sep 26 15:47:12 NOTICE[10808] iax2-provision.c: No IAX provisioning configuration found, IAX provisioning disabled.
Sep 26 15:47:12 WARNING[10808] chan_zap.c: Unable to specify channel 1: No such device or address
Sep 26 15:47:12 ERROR[10808] chan_zap.c: Unable to open channel 1: No such device or address
here = 0, tmp->channel = 1, channel = 1
Sep 26 15:47:12 ERROR[10808] chan_zap.c: Unable to register channel ‘1-2’
Sep 26 15:47:12 WARNING[10808] loader.c: chan_zap.so: load_module failed, returning -1
Sep 26 15:47:12 WARNING[10808] loader.c: Loading module chan_zap.so failed!

Hallo Andi,

warum konfigurierst Du dies “jetzt” um ?
Hat die erste Konfiguration denn einmal funktioniert ?

Grüße Maik