Mailboxfehler im Asterisk-Log

Folgendes taucht regelmäßig auf und füllt die Logs:

[Mar 8 14:25:08] NOTICE[19523]: chan_sip.c:27677 handle_request_subscribe: Received SIP subscribe for peer without mailbox: 1l5UZSlkN26713a
[Mar 8 14:25:12] NOTICE[19523]: chan_sip.c:27677 handle_request_subscribe: Received SIP subscribe for peer without mailbox: ZYEdxXRL626711b
[Mar 8 14:25:15] NOTICE[19523]: chan_sip.c:27677 handle_request_subscribe: Received SIP subscribe for peer without mailbox: APgTdA07N26713d
[Mar 8 14:25:16] NOTICE[19523]: chan_sip.c:27677 handle_request_subscribe: Received SIP subscribe for peer without mailbox: lZElBizSF267123
[Mar 8 14:25:18] NOTICE[19523]: chan_sip.c:27677 handle_request_subscribe: Received SIP subscribe for peer without mailbox: hZOUafTxR269ef4
[Mar 8 14:25:19] NOTICE[19523]: chan_sip.c:27677 handle_request_subscribe: Received SIP subscribe for peer without mailbox: Qt9AtaWq0267130
[Mar 8 14:25:21] NOTICE[19523]: chan_sip.c:27677 handle_request_subscribe: Received SIP subscribe for peer without mailbox: sNZXucP28267132
[Mar 8 14:25:24] NOTICE[19523]: chan_sip.c:27677 handle_request_subscribe: Received SIP subscribe for peer without mailbox: k75ViFx8j2e9557
[Mar 8 14:25:26] NOTICE[19523]: chan_sip.c:27677 handle_request_subscribe: Received SIP subscribe for peer without mailbox: slRmPDXVK267135

Alle Benutzer überwachen eine zentrale Mailbox. Die Benutzer sind ausschießlich per SNOM-Telefon angemeldet. Die zentrale Mailbox speichert die Nachrichten nicht und verschickt alles direkt per E-Mail.

Ich vermute also, dass es reichen würde die Mailbox der Benutzer zu deaktivieren, aber ich kann die Option dazu nirgends finden.

Grüße, Adrian

Guten Morgen Adrian,

welche Version des Commanders/MobyDick setzt du ein?

Gruß
Markus

Moin Markus,
es ist die aktuellste installiert (7.8.05). Updates findet er zumindest keine.

Grüße, Adrian

Hallo Adrian,

die Log-Dateien sollten entsprechend rotieren, so dass hier nichts volllaufen kann.

was du versuchen kannst ist, dass du in den SIP-Optionen der Geräte allowsubscribe=no einträgst.

Gruß
Markus